SHAnet 3.2.6 und das Framework 4.7.1

Sollten Sie inzwischen das neue Update für SHAnet erhalten haben, so werden Sie beim Start feststellen, das SHAnet das Microsoft Framework 4.7.1 installieren möchte.

Das Framework ist für den Betrieb von SHAnet notwendig. Im Gegensatz zu der Version 4.7 die bereits auf Windows 7 und Windows 10 installiert war, muss 4.7.1 bei vielen Rechnen nachinstalliert werden.

Folgen Sie einfach den Anweisungen des Installationsprogrammes. Unglücklicherweise muss nach der Installation Ihr Rechner neu gestartet werden, was natürlich bei Servern und insbesondere Terminalservern ein klein wenig Planung vorraussetzt.

Natürlich kann die Installationsdatei des Framework auch im Hausnetz (NAS) abgelegt werden, um befähigten Anwendern die Installation auf dem Arbeitsplatz zu vereinfachen.

Unsere Kollegen helfen Ihnen bei der Installation gerne, sollte es Probleme geben.

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.